No longer installing the Dualcy Mobile App

Friday, July 8, 2016


Due to Dualcy no longer updating the mobile app software so that it works with newer versions of PHP, we can no longer install the mobile app for your site. If you are currently using the Dualcy mobile app and it is not working correctly, submit a ticket and we will upgrade your site to the latest version of Site Builder and you can choose one of our mobile responsive templates for your site...

More »




2016 PayPal merchant security upgrades

Monday, March 7, 2016


Regarding Paypal's Merchant Services Upgrade. Paypal has sent messages of things that need changing such as: Change SSL Certificate Upgrade to SHA-256 TLS 1.2 and HTTP/1.1 Upgrade. However, you will not need to do anything to your website if you are using Mals-e for your shopping cart. Mal has taken care of updates to the shopping cart to comply with what Paypal needed.




Paypal's Announcement About SSL Certificate Upgrade

Friday, September 11, 2015


Paypal has sent out notifications about an upcoming upgrade. This is an issue that Mals has already addressed and the Mal's carts are already carrying the correct SSL version required by PayPal, which is SHA-256. Sites using our Site Builder that use Mals as the shopping cart should not be effected.




PappaShop Site Builder Version 2.84 is here!

Tuesday, August 11, 2015


Hello! The latest version of Site Builder is here! While the developer is continually updating the software, we are ready to offer the latest version which is 2.84. One of the key features of 2.84 is that your website can be mobile responsive. All you need is a mobile responsive template installed and your site will be viewable on any mobile device. If you do not have a mobile...

More »




WordPress Super Cache vulnerability

Wednesday, May 6, 2015


WordPress Super Cache vulnerability Users utilizing WordPress, who have also installed the WP Super Cache plugin, are being urged to update to the latest version of the plugin (1.4.4) as soon as possible. A cross site scripting (XSS) vulnerability has been found in plugin versions prior to 1.4.4 that could give potential attackers access to your WordPress. If you are utilizing WordPress and...

More »




POODLE Threat

Tuesday, October 28, 2014


PappaShop hosted sites use Mals-e shopping cart which uses SSL. Here is what Mal posted on his facebook about the POODLE threat. You may or may not be aware of the latest security scare called the Poodle attack which effects SSL. Unfortunately the fix, which I have of course implemented, means that some older browsers can no longer make the connection using HTTPS. The most common combination...

More »




New Domain Rules

Sunday, June 29, 2014


 New Domain Rules. . And starting January 2014, there are some  important new rules to be aware of . These rules are set by the internet's governing body ICANN and affect all generic top-level domains (gTLDs) such as .COM, .NET, .ORG, .BIZ, .INFO or .NAME as well as upcoming new gTLDs. Domains will be disabled, if you don't verify them Starting January 2014, when you register a...

More »




New Social Media Share Buttons

Sunday, June 1, 2014


    Social Media Share Buttons will allow your visitors to "Pin it - Like it - Tweet it - Post it" to all of your Products to their Social Media accounts - Driving more traffic to your website and increasing sales.   This Mod is only available to PappaShop clients that are using PappaShop templates. Please note: If you are not using a PappaShop...

More »




Pappashop.com - Scheduled Maintenance

Tuesday, February 19, 2013


Hello, We will be performing scheduled maintenance on our server for pappashop.com on 2/21/2013 1:00AM PST We are expecting the server will be down for 3 - 4 hours. This will not effect any PappaShop hosted account. PappaShop and it staff Thank you




PayPal discontinuation of HTTP 1.0 protocol

Sunday, September 30, 2012


Many of you have asked about an email that PayPal sent, regarding the discontinuation of HTTP 1.0 protocol. Mals is compliant with the newer specifications, and Pappashop uses Mals' IPN, so this isn't an issue for Pappashop clients!





« Prev Page
Next Page »

RSS View RSS Feed