Updating Site Builder on Server 8

Hello,Starting today we will be upgrading all versions of Site Builder for sites on servers 8 to use Site Builder version 2.94. This upgrade is necessary because PHP is being updated as well and the older versions of Site Builder are experiencing issues with compatibility. DUALCY APPIf your site was using the Dualsy mobile app, after the upgrade, ... Les mer »

21st Jun 2017
Updating Site Builder on Server 9 & 10

Hello,Starting today we will be upgrading all versions of Site Builder for sites on servers 9 and 10 to use Site Builder version 2.94. This upgrade is necessary because PHP is being updated as well and the older versions of Site Builder are experiencing issues with compatibility. DUALCY APPIf your site was using the Dualsy mobile app, after the ... Les mer »

10th Jun 2017
Updating Site Builder on Server 3

Hello,Starting today we will be upgrading all versions of Site Builder for sites on server 3 to use Site Builder version 2.94. This upgrade is necessary because PHP is being updated as well and the older versions of Site Builder are experiencing issues with compatibility. DUALCY APPIf your site was using the Dualsy mobile app, after the upgrade, ... Les mer »

8th May 2017
Updating all sites on server 11

Hello,Starting today we will be upgrading all versions of Site Builder on server 11 to use Site Builder version 2.94. This upgrade is necessary because PHP is being updated as well and the older versions of Site Builder are experiencing issues with compatibility. DUALCY APPIf your site was using the Dualsy mobile app, after the upgrade, the ... Les mer »

27th Apr 2017
Updating sites on server 12

Hello,Just letting you know that we will be upgrading all versions of Site Builder on server 12 to use Site Builder version 2.94. This upgrade is necessary because PHP is being updated as well and the older versions of Site Builder are experiencing issues with compatibility. DUALCY APPIf your site was using the Dualsy mobile app, after the ... Les mer »

4th Apr 2017
No longer installing the Dualcy Mobile App

Due to Dualcy no longer updating the mobile app software so that it works with newer versions of PHP, we can no longer install the mobile app for your site. If you are currently using the Dualcy mobile app and it is not working correctly, submit a ticket and we will upgrade your site to the latest version of Site Builder and you can choose one of ... Les mer »

8th Jul 2016
2016 PayPal merchant security upgrades

Regarding Paypal's Merchant Services Upgrade. Paypal has sent messages of things that need changing such as: Change SSL Certificate Upgrade to SHA-256 TLS 1.2 and HTTP/1.1 Upgrade. However, you will not need to do anything to your website if you are using Mals-e for your shopping cart. Mal has taken care of updates to the shopping cart to comply ... Les mer »

7th Mar 2016
New Domain Rules

 New Domain Rules. . And starting January 2014, there are some important new rules to be aware of. These rules are set by the internet's governing body ICANN and affect all generic top-level domains (gTLDs) such as .COM, .NET, .ORG, .BIZ, .INFO or .NAME as well as upcoming new gTLDs. Domains will be disabled, if you don't verify ... Les mer »

29th Jun 2014