Just letting you know that we will be upgrading all versions of Site Builder on server 12 to use Site Builder version 2.94. This upgrade is necessary because PHP is being updated as well and the older versions of Site Builder are experiencing issues with compatibility. 


If your site was using the Dualsy mobile app, after the upgrade, the mobile app will no longer work. Since the programmer for the app will not be doing any updates or offering update support, your site will not be able to use the Dualcy app. You are welcome to choose one of our mobile responsive templates and we will install it free of charge. Just submit a support ticket stating that your site was recently upgraded and that you used the mobile app and now need a mobile responsive template. Let us know in the ticket, what the logo will say.


For those sites using the built in gallery feature of 2.6, this gallery feature will no longer be available and the gallery page will be removed during upgrade. 


If you have specific issues with a template you purchased outside of PappaShop after this upgrade, you will need to contact your web designer to have him/her update the template for the current version. If your template designer is out of business or refuses to work with you, you are welcome to choose one of our templates free of charge. 

Thank you!
Jocelyn C.P.
PappaShop Web Hosting

Tuesday, April 4, 2017

« Back